Yo de nuevo :(

Estado
Cerrado para nuevas respuestas.

Harry Panzer

Destructor Lvl 3
Bueno, les cuento lo que me pasó. Configure los puertos de mi router, puerto 7666 TCP/UDP 3 veces, en cada una con una ip local distinta porque tengo ip dinámica hasta en la red interna. Desblockie los ejecutables del servidor y del cliente desde el firewall. El cliente tiene una parte que te dice que se conecta automáticamente a un ip, es algo de curserverip o algo parecido entonces ahi puse mi no-ip. Me anduvo en una oportunidad, después vinieron un par de cambios y con la misma configuración, sale connection refused by remote network. Al cliente nada más le puse un mundo nuevo, y le cambie el código con el tema de las ciudades, saque las anteriores y puse dos nuevas. Le saque también la opción que te permitia refreshear la lista de servidores y también borre su código. Y sale connection refused n osé qué carajo puede ser :cry:
 

Cavallero

Destructor Lvl 5
Harry Panzer dijo:
Bueno, les cuento lo que me pasó. Configure los puertos de mi router, puerto 7666 TCP/UDP 3 veces, en cada una con una ip local distinta porque tengo ip dinámica hasta en la red interna. Desblockie los ejecutables del servidor y del cliente desde el firewall. El cliente tiene una parte que te dice que se conecta automáticamente a un ip, es algo de curserverip o algo parecido entonces ahi puse mi no-ip. Me anduvo en una oportunidad, después vinieron un par de cambios y con la misma configuración, sale connection refused by remote network. Al cliente nada más le puse un mundo nuevo, y le cambie el código con el tema de las ciudades, saque las anteriores y puse dos nuevas. Le saque también la opción que te permitia refreshear la lista de servidores y también borre su código. Y sale connection refused n osé qué carajo puede ser :cry:

mira a mi me anda x el no-ip configuralo asin:

Vamos a Options

Selecionamos "Run on startup" & "Run as system service

Le Damos a "OK"

entonces tiene que decir esto:

Updating To Ip:Nat/router/Proxy 81.XXX.XX.XXX

i listo asin te andara si tienes la 172 o 192 no te ira porke son de lan si no sabes la ip publica ves a:http://www.cualesmiip.com/

yo pensaba que no me iria pero!!! tenia ke abrir el Puerto 7666 I me anda!
 

Thron

Destructor Lvl 5
Cavallero dijo:
Harry Panzer dijo:
Bueno, les cuento lo que me pasó. Configure los puertos de mi router, puerto 7666 TCP/UDP 3 veces, en cada una con una ip local distinta porque tengo ip dinámica hasta en la red interna. Desblockie los ejecutables del servidor y del cliente desde el firewall. El cliente tiene una parte que te dice que se conecta automáticamente a un ip, es algo de curserverip o algo parecido entonces ahi puse mi no-ip. Me anduvo en una oportunidad, después vinieron un par de cambios y con la misma configuración, sale connection refused by remote network. Al cliente nada más le puse un mundo nuevo, y le cambie el código con el tema de las ciudades, saque las anteriores y puse dos nuevas. Le saque también la opción que te permitia refreshear la lista de servidores y también borre su código. Y sale connection refused n osé qué carajo puede ser :cry:

mira a mi me anda x el no-ip configuralo asin:

Vamos a Options

Selecionamos "Run on startup" & "Run as system service

Le Damos a "OK"

entonces tiene que decir esto:

Updating To Ip:Nat/router/Proxy 81.XXX.XX.XXX

i listo asin te andara si tienes la 172 o 192 no te ira porke son de lan si no sabes la ip publica ves a:http://www.cualesmiip.com/

yo pensaba que no me iria pero!!! tenia ke abrir el Puerto 7666 I me anda!

No creo que sea eso Cava, si ya le andubo una vez.
Harry, vos cambiaste de PC o de modem o algo?
 

Harry Panzer

Destructor Lvl 3
Primero, no tengo que abrir 3 puertos distintos iguales porque no llega a ningun lado la conección. Después resulta que lo configure de talmanera el servidor que usa puerto 7666 y el 7667. Entonces use la guía de portwforward para desblockear el puerto segun mi router y puse en el orden que debía los puertos y ahi anduvo.
 

Dagon

r00ter
Harry Panzer dijo:
Primero, no tengo que abrir 3 puertos distintos iguales porque no llega a ningun lado la conección. Después resulta que lo configure de talmanera el servidor que usa puerto 7666 y el 7667. Entonces use la guía de portwforward para desblockear el puerto segun mi router y puse en el orden que debía los puertos y ahi anduvo.

Era bastante sencillo al parecer :wink:

Gracias por la datta.


Saludos !
 
A

Anonymous

Invitado
ad

a mi me pasa lo mismo q alguien me ayude tengo el programa no-ip y todo solo me falta abrir los puertos 7667 7666 pero como y como ago pa abri server :(
:?
 
A

Anonymous

Invitado
a

y me sale q mi ip real es 83.59.127.16 esa es la q os tnego dar? o la de el programa no-ip
 
Estado
Cerrado para nuevas respuestas.
Arriba