Problemita.

Estado
Cerrado para nuevas respuestas.

Thron

Destructor Lvl 5
Resulta que con la Ayuda de Darkthom programamos el Servidor AO Ready Final 0.6 y el Cliente 11.2 y cuando voy a abrir el servidor me aparece esto:

dibujorh6.jpg
 

Cavallero

Destructor Lvl 5
El Mapa Esta Dañado.


Solucion:

Istalar Otra vez la carpeta de MAPAS del servidor,

no modificeis mapas si no sois mapeadores niños jaja
 

Thron

Destructor Lvl 5
Cavallero dijo:
El Mapa Esta Dañado.


Solucion:

Istalar Otra vez la carpeta de MAPAS del servidor,

no modificeis mapas si no sois mapeadores niños jaja

Lo peor que es que instale los mapas de New y no pasa nada :S
 
A

Anonymous

Invitado
Fijate si en la carpeta WorldBackUp hay mapas guardados y borralos,
o sino fijate que en el AoReady guarda los errores en los logs.
 

Thron

Destructor Lvl 5
NaKruL dijo:
Fijate si en la carpeta WorldBackUp hay mapas guardados y borralos,
o sino fijate que en el AoReady guarda los errores en los logs.

Los Bakups ya los borre y los Errores tmb xD

y me dice :

18/02/2007 13:51:38 18/02/2007 El subíndice está fuera del intervalo 1000009 ServidorArgentum
 

elukhan

Oráculo Lvl 2
Wiper dijo:
NaKruL dijo:
Fijate si en la carpeta WorldBackUp hay mapas guardados y borralos,
o sino fijate que en el AoReady guarda los errores en los logs.

Los Bakups ya los borre y los Errores tmb xD

y me dice :

18/02/2007 13:51:38 18/02/2007 El subíndice está fuera del intervalo 1000009 ServidorArgentum

Fijate haciendo esto: cambias la cantidad de mapas en el archivo mapas.dat de la carpeta dat a 80. Tendría que cargar. Después fijate, debe ser que los mapas están con errores. Bajate otro server y los reemplazas.
 

Thron

Destructor Lvl 5
elukhan dijo:
Wiper dijo:
NaKruL dijo:
Fijate si en la carpeta WorldBackUp hay mapas guardados y borralos,
o sino fijate que en el AoReady guarda los errores en los logs.

Los Bakups ya los borre y los Errores tmb xD

y me dice :

18/02/2007 13:51:38 18/02/2007 El subíndice está fuera del intervalo 1000009 ServidorArgentum

Fijate haciendo esto: cambias la cantidad de mapas en el archivo mapas.dat de la carpeta dat a 80. Tendría que cargar. Después fijate, debe ser que los mapas están con errores. Bajate otro server y los reemplazas.

los mapas del server y del AO son 168 esa cantidad tengo que poner sino me impide entrar a otras ciudades (mapas).
Ahora me fijo de cambiar de nuevo los mapas pero ya lo hice y me salta error.
 

merindon ii

Newbie Lvl 2
Wiper dijo:
Hice todo y me sigue dando error :S no se que puede ser :p
Pero probastes eso lo que dijo elukan ??? primero pone que solo te cargue hasta el mapa 80 y si anda y carga todo es que esta bien , y despues proba cargando todos los mapas y si te tira el error debe ser ese mapa.
 

Thron

Destructor Lvl 5
merindon ii dijo:
Wiper dijo:
Si ahi andubo exelente :D gracias... pero ahora mi duda es que no va a cargar los 168 :S
Entonces debe estar mal ese mapa.O sino proba ahora cargando todos los mapas haber si te tira error

Si tira error pero cuando abro el cliente me salta "Conection Refused by Remoted Network" osea como si no tubiera el sv abierto :S
 

DarkThom

Oráculo Lvl 3
Wiper dijo:
merindon ii dijo:
Wiper dijo:
Si ahi andubo exelente :D gracias... pero ahora mi duda es que no va a cargar los 168 :S
Entonces debe estar mal ese mapa.O sino proba ahora cargando todos los mapas haber si te tira error

Si tira error pero cuando abro el cliente me salta "Conection Refused by Remoted Network" osea como si no tubiera el sv abierto :S

cuando hay algun error aparenta el sv estar abierto pero no , Para darte cuenta si el sv cuando lo prendes aparece minimizado alado del reloj es porque abrio sino no

Mapeate rapidamente 3 mapas y proba
 

elnick

Newbie Lvl 3
porque no sacas el mapa 81 a ver si es ese el que tiene error, capaz que te carga todos menos ese, no tocaron nada del codigo? ¬¬
 

Thron

Destructor Lvl 5
elnick dijo:
porque no sacas el mapa 81 a ver si es ese el que tiene error, capaz que te carga todos menos ese, no tocaron nada del codigo? ¬¬

Del codigo si... pero de mapas no :S

DarkThom.. cuando lo abro no me aparece en la barra de herramientas :S
 
A

Anonymous

Invitado
El subíndice está fuera del intervalo, estas pasandote en alguna matriz, fijate que parte de los codigos de cambiaste/implementaste pueden provocar algo así, si fuera de NPCs el Ao Ready te lo guardaría como error en el NPC X, pero a vos te lo hace en la carga de mapas. Busca matrices que puedas haber superado, o sino depura a mano 8).
 

DarkThom

Oráculo Lvl 3
Wiper dijo:
elnick dijo:
porque no sacas el mapa 81 a ver si es ese el que tiene error, capaz que te carga todos menos ese, no tocaron nada del codigo? ¬¬

Del codigo si... pero de mapas no :S

DarkThom.. cuando lo abro no me aparece en la barra de herramientas :S

Mapea rapidamemente un mapa 81 y fijate si te sigue tirando errores
 

Thron

Destructor Lvl 5
DarkThom dijo:
Wiper dijo:
elnick dijo:
porque no sacas el mapa 81 a ver si es ese el que tiene error, capaz que te carga todos menos ese, no tocaron nada del codigo? ¬¬

Del codigo si... pero de mapas no :S

DarkThom.. cuando lo abro no me aparece en la barra de herramientas :S

Mapea rapidamemente un mapa 81 y fijate si te sigue tirando errores

No se mapear.

ElNick dijo:
Fijate sacando el mapa 81 a ver que pasa

Ya respondi eso ¬¬
 
Estado
Cerrado para nuevas respuestas.
Arriba