Problemas con el Monitor

Estado
Cerrado para nuevas respuestas.

thrall

Newbie Lvl 1
Hola, les cuento , mi problema es que cuando estoy usando la computadora , el monitor de repente se apaga y queda con la luz titilando.
Cuando puedo lograr pewnderl ode nuevo, la pantalla se ve mal, la mayoria de los iconos no se ven (en su lugar ay cuadrados negros). La flecha del mause no anda, (se queda como la flecha de cargando).
Yo intente resolver el problema con el solucionador de windows pero la unica solucion que me da es que ponga la velocidad del monitor (propiedaddes de pantalla >>> configuracion >>> opciones avanzadas >>> solucionar problemas).
La solucion casi siempre funcionaba, pero ahora me esta empezando a andar lento y si aog eso se me desactiva el Active X.

Por Favor ojala que ustedes tengan una solucion. por que me estoy volviendo loko!

Muchas gracias y Feliz Navidad!!
 

elukhan

Oráculo Lvl 2
Hay varias posibilidades de lo que ocurre con tu monitor:

Mal los drivers.

Por ahí porque se recalienta tu cpu y, por esto, se reduce la cantidad de watts.

Ah una duda. ¿El monitor se pone en stand by? ¿O se apaga?
 

^[GS]^

GS-Zone Admin
Miembro del equipo
Administrador
Moderador
A ver la lista de posibles errores es la siguiente:

- Si se apaga la pantalla:
- El monitor cambia a una resolucion no soportada
- Problema electrico interno, grave :p

- Si cuando lo prendes esta todo tildado y "desfigurado"
- Se podria descartar el problema electrico, pero convendria ver si hace lo mismo con otro monitor
- Problema en la memoria RAM
- Mal funcionamiento de algun hardware: mather o disco rigido

Recomendación: Busca la forma de probar tu PC con otro Monitor, y ver si ocurre lo mismo.
 

Pocho

Oráculo Lvl 3
la reparacion de esto, es abrir la ventana y meterele un sopapo q lo dejas enfrente, y despues, le pedis a gs q te compre otro
 

thrall

Newbie Lvl 1
Osea el monitor por ejemplo pongo el AO y cuando carga , pasa a la resolucion 800x600. entonces ahi se mne apaga el monitor y el boton del mismo , queda titilando.
lo tngo q apagar y prender como 3 veces para que vuelva a reaccionar, cuando reacciona los botones se ven en negro y la flecha o pasa a qedarce en el tipo de cargando o se pone negra

Por ejemplo cuando estoy mapeando con el world editor, y se me apaga el monitor, al prederse aparecfen arboles por todos lados.

Saludos y gracias por ayudarme :wink:
 
Estado
Cerrado para nuevas respuestas.
Arriba