Problema de Ao ready

  • Iniciador del tema Miembro eliminado 136
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
M

Miembro eliminado 136

Invitado
El problema que tengo yo, en mi servidor es que las criaturas, no tiran oro, ni tampoco hacen respaw.

y esta todo perfecto

respaw=1
giveoro=99999


y sigen sin tirar.

por lo que vi, esto le pasa a muchos, alguno tiene una solucion ?


gracias!

nw
 

sugus

Newbie Lvl 6
Mira ese problema le pasa a todos, yo te recomemdaria ponerle a un objeto el valor que quieras para que lo vendas y te de el oro, tendrias que ir a objeto.dat y si no fijate en el codigo de fuente que seguro debe estar, si tenes dudas fijate en fac que hay tutoriales y manuales..
Mucha suerte !!!! ;)
 

^[GS]^

GS-Zone Admin
Miembro del equipo
Administrador
Moderador
GSZAO
La corrección de los 10k de oro:

Tiene el código para un server 9.9z/0.11.x y tambien para el AO Ready

<a href="http://gs-zone.org/viewtopic.php?p=13856" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://gs-zone.org/viewtopic.php?p=13856</a>
 
A

Anonymous

Invitado
Ao claro :p

yo para el oro pongo en nro items, busca el nro del oro en objs.dat y pone suponete que sea 15

NROITEMS=10
Obj1=15-1000
Obj2=15-10000

Etc, si no agregale un objeto que valga mucho y listo...
 
A

Anonymous

Invitado
Ok solo era una opcion...

Si no dsp lo pega en los npcs que quiere, si quiere todos ahi ya hay que usar el otro si o si :p

Saludos :)
 
M

Miembro eliminado 136

Invitado
:)

Claro! me olvide de decir uso aoready 0.5 y la 0.11.2

Estemmm y lo del respaw ? que me dicen ¿?
 
Estado
Cerrado para nuevas respuestas.
Arriba