Problema con Visual Basic

Estado
Cerrado para nuevas respuestas.

By3K

Developer
Wenasss, bueno, les comento, tengo un problema con el VB...
el tema es que acabo de formatear la PC, e instalé el Visual Basic Empresarial que posteó Shura si mal no recuerdo... ese q estaba en 4 partes en Megaupload.

Bueno, el tema es que al abrir el fuente SIN MODIFICAR de la 0.11.5 (Cliente/Servidor), no puedo ni crear PJ, ni Loguear...
No me salta ningun StopError... solo el cartelito en el cliente "Soket Operation Timed Out"

Aclaro, que en Server.ini, no está activado lo del MD5, y tampoco el AB.
Hace unos dias que quiero migrar de 0.11.2 a 0.11.5, pero no puedo hacer nada en mi casa... Pruebo poniendo "localhost" como IP, tambien "127.0.0.1"... la ip de mi pc... y no hay caso...
El Firewall No me está bloqueando NAda (Firewall de Windows).
Cuando abro el servidor, me pregunta si quiero desbloquear, y lo hago...
No tengo otro Firewall...
Pero Tengo Router, aunque no tiene nada q ver... dado que no quiero hostear, sino usar el Localhost para los testeos... (igualmente, en el router tengo los puertos habilitados x las dudas)

Lo más extraño, es que instalé la MISMA version del VB en el Cyber en que laburo, y abrí los MISMOS fuente (con los que no podia loguear ni crear en mi casa), los abrí en el cyber, y ahi puedo Loguear y Crear PJ perfectamente con "127.0.0.1" (Localhost).

Probé si había alguna Librería mal... bajé y registré todas, y nada...
Probé con el AoSetup, el AOProblemas... y nada...

Probé reinstalar el VB en mi casa... (Lo hise ya 3 veces) y nada...

Alguna Sugerencia??

Desde Ya, Muchas Gracias.
 

DarkThom

Oráculo Lvl 3
mira am ime paso lo mismo , Si tenes una red en tu casa tenes que poner la ip interna por ejemplo para ami qeu me ande no tube que poner 127.0.0.1 tube que poner 192.168.2.44

Si no me ekivoco 127.0.0.1 teniend orouter vendria a hacerl a i pdel router
 

By3K

Developer
DarkThom dijo:
mira am ime paso lo mismo , Si tenes una red en tu casa tenes que poner la ip interna por ejemplo para ami qeu me ande no tube que poner 127.0.0.1 tube que poner 192.168.2.44

Si no me ekivoco 127.0.0.1 teniend orouter vendria a hacerl a i pdel router

no, DarkThom, te equivocás, "127.0.0.1" sería "LocalHost"...
la ip del router (para config) por defecto en TODOS los routers es "192.168.0.1" (al menos, que yo sepas era así... sino corrijanme)

igualmente, hoy voy a volver a intentar con la IP de Red.

Gracias x Responder ;)
 
Estado
Cerrado para nuevas respuestas.
Arriba