Problema con Mapas....

Estado
Cerrado para nuevas respuestas.

Benv

Aprendiz Lvl 6
Saludos...

Estoy usando la version 5.0 (AoReady) y quiero hacele modificaciones fijas a algunos mapas (Ej: las catacumbas Map44) pero el problema es que dejo los NPC's y cuando re-abro el server desaparece todo. Mi pregunta es como hago para agregar mapas y que queden "fijos" y no se produzcan cambios, alguna idea tengo pero me gustaria que me dieran mas ayuda... Gracias...
 

Benv

Aprendiz Lvl 6
Uso Comandos de Gm para editar los mapas...

Recien probe una cosa nueva...

Tome el mapa40 del cliente (Map40.map->Catacumbas) y lo pegue en la carpeta Worldbackup del server, despues tome el archivo Dat de Ullathorpe (tambien en la carpeta Worldbackup) y lo edite para que quede acorde a las catacumbas, y finalmente tome el archivo acerca de instalacion de informacion (.ini) (tome el de Ulla tambien) y lo pegue bajo el nombre map40... el efecto que obtuve: un mapa de catacumbas con todos los detalles superpuestos de Ulla (Npc's Guardias Arboles...) los cuales pude remover sin problemas con los Comandos Gm's, pero al hacer el Backup desaparecia todo.... :twisted:
Con Ulla no me pasa esto.... por que??

Mi teoria es que la falla esta en el archivo Ini que no coincide o algo asi... si alguien tiene un solucion o algo de ayuda se le agradece y mucho...
 

Shed

128bpm
Ex-Staff
No, anda a los archivos del mapa y donde dice Backup=0 Ponele 1 :p, lo que pasa es que ulla ya viene con Backup=1 porque es un mapa importante...
 

Benv

Aprendiz Lvl 6
Muchas gracias por el Tip Shed... anda a las mil maravillas ahora... era bastante sencillo al final me lo estaba complicando mucho yo....
 
Estado
Cerrado para nuevas respuestas.
Arriba