Problema Con Cliente ! Resureccion

Estado
Cerrado para nuevas respuestas.
L

Lucas

Invitado
Holaa ! miren , avanso y de nuevo los problemas... =P
El cliente tal cual me dijeron anda fenomeno , uso el cliente de ao ready 06 beta , con los graficos etc. de la v. 0.11.2 de AO.
Me creo un pj , estoy ahi caminando voy para el dungeon newbie me pongo encima del fuegito y no entra , pruebo con la 0.11.3 lo mismo y saven que digo bueno vamos a otro lado ... salgo al bosque de nix y quiero entrar a la ciudad y no puedo me "revota". Ademas otro error es el pirata q te vende pasajes , no esta !
Les escribo porque no les va a gustar a mis amigos los errores esos =P...


y bueno
eso
 

Shed

128bpm
Ex-Staff
Proba usando el WorldEditor... configura los exit de los teleports, y arregla el mapa de nix. Es un error que ya se nombro el del "rebote" supongo que se arreglara para la version GOLD todo esto.
 

Tavo

[color=#BF0000]Lucha por tus ideales![/color]
En si, hay que analizar. Los mapas estan trallendo varios problemas, vamos a tener que tomar una decision xD
 
L

Lucas

Invitado
..

se sumo otro problema... =(
ahora para cambiar , pongo ciudad de origen , Banderbille y nana. se vuelve a la pantalla inicial. inento de conectar y me dice q el pj se encuentra en un mapa invalido
=S
el world editor lo toy aprendiendo a usar , eh

bue
 

Tavo

[color=#BF0000]Lucha por tus ideales![/color]
Eso es problema de tus MAPAS. A alguien mas le pasa lo de los mapas?, trata de usar la solucion que di:

<a href="http://gs-zone.org/viewtopic.php?t=2230" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://gs-zone.org/viewtopic.php?t=2230</a>
 
Estado
Cerrado para nuevas respuestas.
Arriba