Problema con Alpha

Estado
Cerrado para nuevas respuestas.

Ladder

Noicoder FANS!
Colaborador
Activo el alpha y se me ven mal las animaciones...dejo foto para que se les sea mas facil :p


error2.JPG

error.JPG





que puede llegar a ser??

espero respuestas :p
 

Tavo

[color=#BF0000]Lucha por tus ideales![/color]
Varias cosas:

1) Estas usando la v0.11.5?
2) Que plaqueta de video tenes?
 

Ladder

Noicoder FANS!
Colaborador
:D

estoy usando la 0.11.5 con el ao ready 0.5


placa via 64 mb


no creo q sea la placa, el alpha de la o.11.5 anda bien...
ademas probe con el server desde cero con la 0.11.2 y anda bien..
debo tener algo mal en mi cliente
pero el tema es que!!!

alguna idea ? :?:
 

Shed

128bpm
Ex-Staff
A mi me pasaba igual y deshabilite el Alpha sino veía todas las imágenes al costado como vos :S.
 

Ladder

Noicoder FANS!
Colaborador
:p

si ya se, yo lo tenia desactivado...pero el tema es...

mi cliente ya esta programado.tiene echas bocha de cosa.
le activo el alpha y se ven mal, o ni se ben....


despues


empiezo todo el server y cliente desde 0

y anda :S
 

Tavo

[color=#BF0000]Lucha por tus ideales![/color]
Owangel dijo:
OffTopic: Cómo chindorga se logra la transparencia esa en las animaciones? :shock:

Con el AlphaBleding ¬¬

On: Es raro, ahora investigo un poco los aspectos tecnicos del AB de DX7...
 

^[GS]^

GS-Zone Admin
Miembro del equipo
Administrador
Moderador
El AlphaBleding tiene defectos, que ni el mismisimo alkon ha podido reparar al respecto, y que a vos te falle el AlphaBleding no significa que a otro le tenga que ocurrir, ese es un interesante detalle que deja a todos perplejos, por ejmplo, a mi el AlphaBleding me funciona bien, pero tengo un amigo al que jamas le funciono bien, pero no es la programacion, porque esta perfecta, sino que un tema completamente del DirectX y las versiones de las librerias o talvez, un problema de compatibilidad con la aceleradora de video :p
 

Ladder

Noicoder FANS!
Colaborador
:D

la transparencia como la del iao, se logra con alpha

se habilita desde las preferencias de exportacion..


y hace que alla una transparencia como la de iao.

no la tipica pixel negro, pixel blanco..
eso queda re feo :p


pero por ejemplo ami, el alpha no me anda,,el porque..ni idea:S


grax
 

Ladder

Noicoder FANS!
Colaborador
ladder

te entiendo gs, pero yo digo, como puede ser que si me bajo el ao ready desde 0. y la 0.11.2 desde 0 y lo ejecuto con alpha

me ande bien el alpha

me refiero desde 0, como diciendo virgen..sin tocar nada.


y con mi cliente ya modificado me ande mal (como las fotos que puse).


grax


perdon por doble post
 

Tavo

[color=#BF0000]Lucha por tus ideales![/color]
1) IAO utiliza el DX8, y el AO el DX7.

Todo esto pasa por el DX7 xD, es muy feo :p
 
A

Anonymous

Invitado
No hay manera de implementar el Alpha Blending en la versión 9.9z?

PD: No logueo porque el internet me anda lento... Envía mas bits de los que recibe. (De paso si alguien sabe por qué, mejor :p)
 

Ladder

Noicoder FANS!
Colaborador
Solucion

encontre la solucion a ese problema de que los graficos se vean de costado...y la solucion a cuando directamente no se ven los graficos..
si alguien la necesita. aviseme y se la pongo :eek: suena mal :p jejeje



Pablo
 
A

Anonymous

Invitado
Shura dijo:
propiedades del proyecot segunda solapa conalphab=0 cambiar el 0 por 1

Eso es en la parte del VB donde se cambia la versión? Alguien podría mandar un screenshot así es más fácil...?
Gracias, saludos!
 
Estado
Cerrado para nuevas respuestas.
Arriba