PhpNuke(Ayuda)

Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
PhpNuke[Ayuda]

A ver.. si me pueden ayudar pls, uso AwardSpace, subi el contenido de la carpeta html, fui a "myphpadmin" o como se llame, cree una base de datos ke se llama "darkmage_dragons" y subi el archivo nuke.sql a esta base de datos, entonces en el config.php puse "darkmage_dragons" y tambien probe con "darkmage_dragons_db" y me dijo "There seems to be a problem with the MySQL server, sorry for the inconvenience." si me pueden ayudar :S

Desde ya muchas gracias!
 

DarkMage

Destructor Lvl 1
Ya solucione el problema.. posteo de vuelta xq potie sin loguear y ahora no puedo editar, bueno el problema era ke en el config.php donde dice $dbhost = "localhost" habia ke poner $dbhost = "db5.awardspace.com", bueno ya lo solucione, ahora no salta ningun error pero tampoco visualiza la pagina :s, alguien sabe ke puede ser?, yo lo ke abro es el index.. no se si habra ke hacer otra cosa ademas.

PD: la web es <a href="http://dragons-ao.awardspace.com" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://dragons-ao.awardspace.com</a>
 

elukhan

Oráculo Lvl 2
¿Qué versión de phpnuke usas?

¿Tocáste algo del index.php?

<a href="http://dragons-ao.awardspace.com/module" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://dragons-ao.awardspace.com/module</a> ... =Downloads

Apa.. parece que no subiste todo :p.
 

DarkMage

Destructor Lvl 1
Me baje la 7.9 ... y solo modifique el config.php para configurarlo :p, me lo baje de una pag medio deconocida, a lo mejor es eso, me lo voy a bajar de la pag oficial y te digo ke pasa.
 

elukhan

Oráculo Lvl 2
No sé si te habrás dado cuenta, pero tu web ya funciona :p.

<a href="http://dragons-ao.awardspace.com/module" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://dragons-ao.awardspace.com/module</a> ... =Downloads

¿Cambiaste la versión o era algo de la db?
 

DarkMage

Destructor Lvl 1
El FTP habia funcionado mal y en vez de subir todo subio la mitad :lol: .. lo vi hace poco en infromes y lo volvi a subir, ahi funciono :)

Igual cambie de host a uno que postearon en el otro thread que es mas rapido..

Ahora la web es <a href="http://www.DragonsAo.com.ar" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://www.DragonsAo.com.ar</a>. Bueno gracias ^^
 
Estado
Cerrado para nuevas respuestas.
Arriba