No se encontró el método o miembro de datos

Necesitaría ayuda ya que no encuentro la solución.

Código:
FrmStat.ProgressBar1.min = 0
FrmStat.ProgressBar1.max = k
FrmStat.ProgressBar1.value = 0
marca como referencia al error en frmCargando.cargar.min = 0
 

Shak

Evolution
Miembro del equipo
Developer
Especialista de Argentum
Pues porque en el formulario frmStat no eixste el progressBar1

esto muchags veces sucede porque al abrir el IDE te saltan errores de librerías y no les diste bola o bien porque simplemente nunca creaste el progressbar. En este caso me la juego que es porque tenes error en las librerias

saludos
 
Pues porque en el formulario frmStat no eixste el progressBar1

esto muchags veces sucede porque al abrir el IDE te saltan errores de librerías y no les diste bola o bien porque simplemente nunca creaste el progressbar. En este caso me la juego que es porque tenes error en las librerias

saludos
Creo tener las librerías bien, pero no pude solucionar el problema.

Código:
frmCargando.cargar.min = 0
frmCargando.cargar.max = NumObjDatas
frmCargando.cargar.value = 0
ahora marca error en el FrmCargando.cargar.min = 0
 

Shak

Evolution
Miembro del equipo
Developer
Especialista de Argentum
Es un error de librerias, me paso hace como 7 años. Fijate bien bro, lo que te paso a vos fue que te saltó error de librerías y seguiste utilizando y guardaste el código con el error cargado, por lo cual ahora te cagó todo. Lo que deberías hacer es crear el componente cargar, que por lo que veo es un progressbar. Ese es tu problema, se te cambiaron los componentes de esa librería por pictures

Si te fijas en el frmcargando, el componente cargar tiene que ser un picture. Pero en realidad debería ser un progressbar
 
Arriba