Necesito Ayuda Con Fenixao "el videotutorial"

Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
E preguntado ai y nadie me contesta... y necesito ayuda pork solo me falta una cosa y estoy preocupado...

tengo un problema yo mira tengo todo instalado como me dice el tutorial al abrir la pag

<a href="http://localhost/" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://localhost/</a>

para crear la base de datos fenixao me tira un error la pag y me dice k no se puede encontrar plz necesito ayuda me gustaria tener mi propio sv de fenixao ta wapisimo

:d muchas gracias!!!
 
A

Anonymous

Invitado
Nitroxs dijo:
E preguntado ai y nadie me contesta... y necesito ayuda pork solo me falta una cosa y estoy preocupado...

tengo un problema yo mira tengo todo instalado como me dice el tutorial al abrir la pag

<a href="http://localhost/" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://localhost/</a>

para crear la base de datos fenixao me tira un error la pag y me dice k no se puede encontrar plz necesito ayuda me gustaria tener mi propio sv de fenixao ta wapisimo

:d muchas gracias!!!
No tenés que que entrar a localhost para montar la base de datos, cuando tengas instalado todo el paquete appserv vas a poder entrar, para poder restaurar la base de datos.

Si no estas familiarizado mirate el video que haciendo todo lo que dice queda de 10.

Suerte.
 
A

Anonymous

Invitado
que va... e estado viendo el tutorial entero y no dice nada... solo nosek de manualmente... y yo no se mucho de programacion necesito ayuda :S

si ud me podria echar un cable de como crear una base de datos... desde otra pag o lo k sea le estaria muy agradecido :D thx
 
A

Anonymous

Invitado
Nitroxs dijo:
que va... e estado viendo el tutorial entero y no dice nada... solo nosek de manualmente... y yo no se mucho de programacion necesito ayuda :S

si ud me podria echar un cable de como crear una base de datos... desde otra pag o lo k sea le estaria muy agradecido :D thx
En el video explica como instalar el APPSERV, poner los datos, y luego instalas los drivers para la conectividad OBDC.
Bien lo que dijo RaYdeN de crear la base de datos manualmente no es necesario ya que el subió la base de datos para restaurar (archivo .sql, arreglada por mi 8))
Bien si ya instalaste las dos cosas, entras a <a href="http://localhost/" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://localhost/</a> , y elegis el MyAdmin Database Manager, ingresas con los datos que usaste en la instalación.
Elegis la base de datos de FenixAO de la lista (debería estar vacía) y pones importar (el boton en el menu de arriba), ahi elegis el archivo .sql y listo ya restauraste la base de datos :D.

Bueno esto es el video resumido, pero si no estas familiarizado le tenes que ver y seguir paso a paso, yo no sabia nada cuando lo hice y con el video me las arregle mas que bien.
 
A

Anonymous

Invitado
ya NaKruL pero no me deja entrar en:

<a href="http://localhost" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://localhost</a>

No me deja entrar me dice k la pagina no existe!! y e instalado las 2 cosas y las e reinstalado :S

no se puede hacer de otra manera? o algo :S

porfavor ayudaaa

a y NaKruL gracias x ayudarme
 
A

Anonymous

Invitado
Nitroxs dijo:
ya NaKruL pero no me deja entrar en:

<a href="http://localhost" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://localhost</a>

No me deja entrar me dice k la pagina no existe!! y e instalado las 2 cosas y las e reinstalado :S

no se puede hacer de otra manera? o algo :S

porfavor ayudaaa

a y NaKruL gracias x ayudarme
Hasta acá te puedo ayudar, salvo que tengas algun error de compatibilidad o algo así. Si te dice que no encuentra la página o no instalaste ese paquete o no tenes corriendo la base de datos (raro porque por defecto se inicia siempre con Windows)
Proba esto:
"Inicio">"Programas">"AppServ">"Add-Remove Windows Service">"MySQL Install Service"
"Inicio">"Programas">"AppServ">"Add-Remove Windows Service">"Apache Install Service"

Si te dice que ya estan corriendo:

"Inicio">"Programas">"AppServ">"Control Server by Manual">"MySQL Start"
"Inicio">"Programas">"AppServ">"Control Server by Manual">"Apache Start"

Esto debería forzar al arranque de estos dos jodidos xD, fijate el localhost.
 
A

Anonymous

Invitado
bueno k va no me va y echo eso... bueno muchas gracias por ayudarme

me tendre k aguantar jajajajaj muchisimas gracias x intentar ayudarme :D

te lo agradezco muchisimo... xD
 
A

Anonymous

Invitado
Nitroxs dijo:
bueno k va no me va y echo eso... bueno muchas gracias por ayudarme

me tendre k aguantar jajajajaj muchisimas gracias x intentar ayudarme :D

te lo agradezco muchisimo... xD
Hay una parte del video que no esta explicada en el texto, es la de configurar el conector para que inicie en localhost, cuando te bajes el video lo vas a poder hacer.
El problema es para los que tienen DialUp porque el video pesa 222 megas.
Ah y otra cosa si el tutorial dice que hay que reiniciar, reinicien porque los servicios se tienen que arrancar con windows ;).

Suerte.
 
A

Anonymous

Invitado
ya si e reiniciado y eso y lo e vuelto a reinstalar y reiniciado etc...

pero k va... :S yo me baje el video y no eplica nada de como entrar al localhost si alguien sabe :D ya sabe decirlo xDD

bueno grax...
 
Estado
Cerrado para nuevas respuestas.
Arriba