Monturas ayuda AOReady 0.6b

Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Holas me baje el nuevo AOReady y resulta que me creo una montura (cone l comando /ci) y me aparece una armor y cuando la equipo dice "te has subido al caballo) y ni siquiera se pone la armor xD tambien pasa con el pasaje... dice "Te has subido al caballo." (SI EN EL PASAJE) y aparece la cabeza en el piso... re loco no?
 

Owangel

Delirando
Lo de la montura es seguramente porque tenés que indexar al juego el gráfico que desees del pj subido a un caballo y del item en si, y luego asignarlos.
 

MrMan

Sr. Product Manager @ Rockwell Automation
Miembro del equipo
Colaborador
Creo que ya lo habia posteado en otro tema, fijence de que esten bien el tipo de objeto en el dat, por que parece que el pasaje tiene el opb_type de las monturas y al no tener asignado un grhindex para el pasaje no le puede cambiar el cuerpo y se lo asigna como 0.

Atte. Tales
 
A

Anonymous

Invitado
Monturas

Lo de los pasajes, ya lo descubri desde que me lo baje, vas a obj .dat pone objtype y te fijas ahi arriba 37 creo que es....

Bueno... ahora un error que tengo con la montura de prueba (armor), me la pongo, anda todo bien, pero momentos luego me la saco me pongo la armor de cuero, me anda re lento, y no se equipa la armor de cuero y la armor de montura si...

Bueno... Saludos
 

DarkMage

Destructor Lvl 1
La vercion 0.6 del AoReady es INESTABLE, pronto van a subir la GOLD, pero mientras tanto toda loca inestabilidad es comun ya que el mismo servidor es INESTABLE.
 

MrMan

Sr. Product Manager @ Rockwell Automation
Miembro del equipo
Colaborador
En realidad no es totalmente inestable, hay cosas que se estan probando, pero todo lo demas es normal, como bien dijeron el tema de las monturas es un tema raro, ya que utiliza el mismo patron que se usa al equipar una armadura, etc.

Atte. Tales
 

DarkMage

Destructor Lvl 1
MrMan dijo:
En realidad no es totalmente inestable, hay cosas que se estan probando, pero todo lo demas es normal, como bien dijeron el tema de las monturas es un tema raro, ya que utiliza el mismo patron que se usa al equipar una armadura, etc.

Atte. Tales

La vercion es inestable... npcs que atraviesan paredes, montura, pasajes, emm.. y otros bugs ya reportados ¬¬
 
A

Anonymous

Invitado
DarkMage dijo:
MrMan dijo:
En realidad no es totalmente inestable, hay cosas que se estan probando, pero todo lo demas es normal, como bien dijeron el tema de las monturas es un tema raro, ya que utiliza el mismo patron que se usa al equipar una armadura, etc.

Atte. Tales

La vercion es inestable... npcs que atraviesan paredes, montura, pasajes, emm.. y otros bugs ya reportados ¬¬

Eh pasajes error de dat no programacion :), montura error, pero si no queres no la usas, npc que atraviesan es por los mapas si usas lo de la 0.11.2 no pasa ;)

Osea la vercion depende del uso que le das es estable o no.

Por favor no hables con aires de superiodidad
 

DarkMage

Destructor Lvl 1
No hablo con aire de superioridad, yo si trato de hacer un algo como el AoReady me sale 1000 veces mas bugeado que eso, lo que quiero decir es que usen las verciones que no estan con tantos errores, como la 0.5, y que esperen a la GOLD para usar la 0.6, es decir, que no usen esta BETA... la GOLD ya esta lista, no hay que seguir reportando bugs..

Y bueno.. vos los pasajes no importa que clase de error sea.. si tiene error esta erroneo ¬¬:S... ademas la montura podes no usarla, pero en este thread justo da la casualidad que esta hablando de la montura, y bueno.. la vercion es una BETA.. y para no usar nada de eso es mejor la 0.5
 
Estado
Cerrado para nuevas respuestas.
Arriba