Mod FenixAo

Estado
Cerrado para nuevas respuestas.

Matt.-

Newbie Lvl 1
ya hice todo lo que dice ray en el videotutorial, lo de rdata = Left$(rdata, Len(rdata) - 8) en el tcp, todo, pero cuando voy al crear personaje,

hago todo lo que se hace para crear pj, cuando clikeo crear personaje, se me vuelve a la pantalla de conectar. que hago ma¿?
 

Thron

Destructor Lvl 5
Matt.- dijo:
ya hice todo lo que dice ray en el videotutorial, lo de rdata = Left$(rdata, Len(rdata) - 8) en el tcp, todo, pero cuando voy al crear personaje,

hago todo lo que se hace para crear pj, cuando clikeo crear personaje, se me vuelve a la pantalla de conectar. que hago ma¿?

Actualiza el map.dat y pone la cantidad de Mapas del servidor. ¬¬
 

Matt.-

Newbie Lvl 1
muchisimas gracias Thron, siempre me olvidaba de eso, que ya me habian dicho hace mucho tiempo antes y siempre me lo olvido, gracias de nuevo
 

Thron

Destructor Lvl 5
Matt.- dijo:
muchisimas gracias Thron, siempre me olvidaba de eso, que ya me habian dicho hace mucho tiempo antes y siempre me lo olvido, gracias de nuevo

De nada Matt. Postea cualkier duda.
 

Matt.-

Newbie Lvl 1
sigue igual, aparte los mapas estan bien, en la carpeta dat dice 191 mapas, en la carpeta map, dice 191 mapas, y esta bien, los conte y todo
 

Thron

Destructor Lvl 5
Matt.- dijo:
sigue igual, aparte los mapas estan bien, en la carpeta dat dice 191 mapas, en la carpeta map, dice 191 mapas, y esta bien, los conte y todo


Sigue apareciendo lo mismo? ni idea. Fijate una cosa. Anda a server.ini y fijte si esta bien la version que le pusiste al compilar el cliente.
 
A

Anonymous

Invitado
Es problema de la base de datos, fijate si la importaste correctamente, si importaste la nueva que dice "Fixed by NaKruL" y si instalaste los drivers del conector de datos ODBC correctamente (creo que tiene un sistema de diagnostico para pruebas).

Esperoq ue sea algo de eso y que te sirva =).

Suerte.
 

Matt.-

Newbie Lvl 1
problema solucionado

gente, gracias pero la culpa fue mia, todo era culpa del appserv, primero baje el 2.5.8, no es la version, despues baje la 2.4.8 y tampoco es la version, luego me di cuenta de que era la version 2.4.7 la que funciona xD ahora funciona bien.. gracias igual por todo
 
Estado
Cerrado para nuevas respuestas.
Arriba