me cansé...

  • Iniciador del tema Anonymous
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Hola, escríbo ésto porque estóy re caliente ( es la verdad ).
Mi problema es que, me bajé el AO 0.11.5 con sus respectivos parches obligatorios. Cuando abro el ao-ready y luego entro a AO.exe ( para jugar ) y cuando entro pongo IP : 127.0.0.1 y luego clickeo en " crear un personaje " y se queda cargando y cargando... y no me crear el PJ.
Probe de todo, pero nada funciona.

Alguien me puede decir porque supuestamente no puedo crear el PJ ?

Gracias.
 
A

Anonymous

Invitado
XQ tenes que poner localhost para entrar en la ip
 
A

Anonymous

Invitado
si pero, es que ya probe con 127.0.0.1 y localhost, pero sin resultados. Si pruebo con otro cliente que no sea el 0.11.5 me dice que necesito la nueva versión :S.
 
A

Anonymous

Invitado
Tengo Speedy 256k pero creo que me subieron el download a el doble, osea 512k. Tengo IP variable pero se configurar el no ip.
 
A

Anonymous

Invitado
Uy no me percate de eso :oops: :oops:
Y yo que ya me habia puesto a hablar del router y otras cosas.
 

Alphazone

Newbie Lvl 1
Ya que no puedo postiar un nuevo tema pido ayuda aca

Yo cree un mapa Y al correrlo en aoready 0.11.3 no se me ven algunos graficos
intente correrlo en 0.11.5 pero no se como hacer andar esos archivos que se suponen que son el server... me baje el codigo del server y al compilarlo me pide un archivo que no tengo.
en la 0.11.2 hay casas que no estan. la 0.11.4 de uasu no anda y no se de donde bajarla, creo que solo me queda probar si anda bien en la 0.11.4 y la 0.11.5 por otro lado alguien puede explicar facilmente como agregar graficos al editor de mapas?
y obviamente como hacer para que tambien se vean en el juego...?
A TI GS TE PREGUNTO PARA QUE VERSION CREASTE EL EDITOR DE MAPAS POR QUE REALMENTE LOS GRAFICOS TIRAN MUCHOS PROBLEMAS DE COMPATIBILIDAD CON LAS VERSIONES QUE YO PROBE.
de todos modos es un GRAN programa y muy facil de usar.
muchas gracias a todos :oops:
 

MrMan

Associate Director @ Wayfair
Miembro del equipo
Re: Ya que no puedo postiar un nuevo tema pido ayuda aca

Alphazone dijo:
Yo cree un mapa Y al correrlo en aoready 0.11.3 no se me ven algunos graficos
intente correrlo en 0.11.5 pero no se como hacer andar esos archivos que se suponen que son el server... me baje el codigo del server y al compilarlo me pide un archivo que no tengo.
en la 0.11.2 hay casas que no estan. la 0.11.4 de uasu no anda y no se de donde bajarla, creo que solo me queda probar si anda bien en la 0.11.4 y la 0.11.5 por otro lado alguien puede explicar facilmente como agregar graficos al editor de mapas?
y obviamente como hacer para que tambien se vean en el juego...?
A TI GS TE PREGUNTO PARA QUE VERSION CREASTE EL EDITOR DE MAPAS POR QUE REALMENTE LOS GRAFICOS TIRAN MUCHOS PROBLEMAS DE COMPATIBILIDAD CON LAS VERSIONES QUE YO PROBE.
de todos modos es un GRAN programa y muy facil de usar.
muchas gracias a todos :oops:
El editor de mapas creado es compatible con ambas verciones 0.11.5 y 0.11.2 y anteriores, fijate que al guardarlo te pregunta.

Off: Sos de lomas de zamora? Yo tambien!

Atte. Tales
 
A

Anonymous

Invitado
Re: Ya que no puedo postiar un nuevo tema pido ayuda aca

MrMan dijo:
Alphazone dijo:
Yo cree un mapa Y al correrlo en aoready 0.11.3 no se me ven algunos graficos
intente correrlo en 0.11.5 pero no se como hacer andar esos archivos que se suponen que son el server... me baje el codigo del server y al compilarlo me pide un archivo que no tengo.
en la 0.11.2 hay casas que no estan. la 0.11.4 de uasu no anda y no se de donde bajarla, creo que solo me queda probar si anda bien en la 0.11.4 y la 0.11.5 por otro lado alguien puede explicar facilmente como agregar graficos al editor de mapas?
y obviamente como hacer para que tambien se vean en el juego...?
A TI GS TE PREGUNTO PARA QUE VERSION CREASTE EL EDITOR DE MAPAS POR QUE REALMENTE LOS GRAFICOS TIRAN MUCHOS PROBLEMAS DE COMPATIBILIDAD CON LAS VERSIONES QUE YO PROBE.
de todos modos es un GRAN programa y muy facil de usar.
muchas gracias a todos :oops:
El editor de mapas creado es compatible con ambas verciones 0.11.5 y 0.11.2 y anteriores, fijate que al guardarlo te pregunta.

Off: Sos de lomas de zamora? Yo tambien!

Atte. Tales


ehm... ya se, los mapas andan muy bonitos, pero los graficos van para atras desde la 0.11.3 recien estan los graficos de las nuevas casas... y estan mal indexados hasta donde yo probe...
lee el post de welta por favor...
y ahora me fijo eso de QUE TE PREGUNTA CUANDO QUIERO GUARDAR EL MAPA... (???)
 
Estado
Cerrado para nuevas respuestas.
Arriba