Me anda injugable el ao

  • Iniciador del tema Anonymous
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Hola tengo un problema, resulta que yo antes tenia windows 2000 y el ao me andaba perfecto, ahora, la formate, le puse XP, le agregue RAM, y el ao me anda extremadamente trabado, tanto que directamente no se puede jugar, tarda 1 minuto en caminar una coordenada ¿alguien tiene idea de porque puede estar pasando esto?

Desde ya muchas gracias.-

PD: otros juegos mas pesados que el ao y que ocupan mas coneccion me andan perfecto.-
 

Excellator

Newbie Lvl 4
Si dices q los otros te andan perfectos dudo q pueda ser de esto, pero por si acaso, y mientras aparecen shura o GS proba registrando librerias. Tb prueba el aosetup de marcar la opcion de usar memoria de video, tonterías así pueden ser, ve probando xD

Suerte.
 

facundo

Oráculo Lvl 3
Si.. trata de probar si tocando cosas del ao setup se te arregla.. o si no desistalalo y volvelo a instalar :p y fijate
 
A

Anonymous

Invitado
Anonymous dijo:
Hola tengo un problema, resulta que yo antes tenia windows 2000 y el ao me andaba perfecto, ahora, la formate, le puse XP, le agregue RAM, y el ao me anda extremadamente trabado, tanto que directamente no se puede jugar, tarda 1 minuto en caminar una coordenada ¿alguien tiene idea de porque puede estar pasando esto?

Desde ya muchas gracias.-

PD: otros juegos mas pesados que el ao y que ocupan mas coneccion me andan perfecto.-
A mi me pasaba eso tenes qeu configurar tu pantalla reduciendole la calidad grafica
 
Estado
Cerrado para nuevas respuestas.
Arriba