Lag/Ping al caminar

galoomarti

Newbie Lvl 1
Hola buenas a todos, necesito saber como puedo solucionar el problema del Lag al empezar a caminar, dejo de moverme y me anda perfecto pero hago unos cuantos pasos apretando el macro /píng y empieza a subirme picos de Ms de 31 a 250.
Espero que alguien pueda ayudarme a solucionar esto.
Cabe aclarar que tienen el mismo host que IAO (Cosa que en iao no me pasa).
 

Gastin.-

COME BACK BABY
Hola buenas a todos, necesito saber como puedo solucionar el problema del Lag al empezar a caminar, dejo de moverme y me anda perfecto pero hago unos cuantos pasos apretando el macro /píng y empieza a subirme picos de Ms de 31 a 250.
Espero que alguien pueda ayudarme a solucionar esto.
Cabe aclarar que tienen el mismo host que IAO (Cosa que en iao no me pasa).
Tu AO debe ser una versión inferior a la 13.x, creo que en la versión 12.x estaba este problema y recién en la versión 13.x de alkon solucionaron este bug. Nunca se saco una solucion por el foro pero si vas arrancar algun AO, fijate de usar una version 13.0
 

galoomarti

Newbie Lvl 1
Me anda mal el CoverAO y el Mundos Devastados AO, tengo el mismo problema pero los demás no. Tengo una buena conexión de internet también.
P/D: No estoy haciendo un AO es para solucionar y poder jugar bien sin saltos de PING
 

Gastin.-

COME BACK BABY
mmm, metete a la pagina de speedtest y manda foto, por que si te pasa eso en un AO es por Lag entre vos y el servidor. Acordate que IAO tiene al menos un "host estable" que otros servidores de AO
 

Junzkav

Newbie Lvl 1
Mundos devastados está cerrado hace meses, que raro que digas que te anda así xD, dejando eso de lado eso del "lag al caminar" se solucionó en una beta cerrada hace poco.
 
Arriba