Indexe elefante pero en el juego no aparece el body:S!!

Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Indexe el grafico del Elefante, a traves de los .txt,lo veo en el IndexHiPro y me aparece la animacion y todo muy lindo,, agarre y Desencodee el Personajes.ind (cuerpos/body) le puse los walks correspondientes..y el headoffset correspondiente..lo encodeo y lo pego en el cliente.. en el IndexHiPro me aparece perfecto... luego en el obj.dat puse esto.
[OBJ751]
Name=Montura de Elefante
GrhIndex=506
NumRopaje=181 'Nro de Body que tengo en el cliente..
ObjType=36
MAXDEF=40
MINDEF=35
Valor=24000
Crucial=1
LingH=800
SkHerreria=76

bueno en el Body.dat del Server estoy dudando si esta bien o no..
[Body55] 'Elefante
Walk1=13447
Walk2=13448
Walk3=13449
Walk4=13446
HeadOffsetY=-64
HeadoffsetX=0

Noc si hay que ponerle tmb 181 de body en el server... porque si fuese asi entonces saltaria del body 54 al 181 y que onda osea??

en si la pregunta es Porque no me aparece en el juego si tengo El grafico indexado y el body indexado???tengo el bmp en su carpeta correspondiente,, Tengo que ponerle 181 al body aunque salte de 54 a 181 o directamente no se pone nd ahi??
si alguien me da una mano gracias de adelantado
 

Owangel

Delirando
Tenés que indexar primero las animaciones norte, sur, este y oeste. Una vez que hiciste eso, en base a los indexs de esas cuatro animaciones, indexás el body. El número de body que tengas es el body que vas a poder usar para un ropaje, NPC, etc...
Es decir, si el body del elefante es el número 180, vas a tener que usar ese número para asignarle al ropaje, NPC, y bla bla bla.
 
Estado
Cerrado para nuevas respuestas.
Arriba