FPS muy bajos en Fúrius AO.

Estado
Cerrado para nuevas respuestas.

Ferniuz

Newbie Lvl 2
Miren, últimamente volví a jugar Fúrius AO (perdón si estoy haciendo SPAM, pero es para que sepan que server es el que me tiene con problemas) y me tira 2, 3 FPS. Yo no sé que puede ser, ya instalé nuevos drivers, destildé en AOSetup "Usar memoria de video", desactivé sincronización vertical y nada funcionó..

Tengo una máquina que lo tendría que correr por mucho tengo una Nvidia GeForce 8400, 2.10 GHz de procesador Amd Athlon 63 X2 4050e Dual core, 2gb de ram..

Lo que creo que puede ser es Windows 7 Professional, pero. ¿alguien tuvo este problema y sabe como solucionarlo?

Saludos y gracias de antemano.
 

Bauty

Calibre 18.
2 de ram y 2,3 fps -.- claramente hay un problema, instala el DX7 o 8 creo que el 8 en Furius, despues ejecutalo como administrador y en compatibilidad Windows XP Service Pack 2 y fijate :D
 

[K]alamar

Proyectando Ideas
En el Windows 7, la mayor parte de los servidores van a muy pocos FPS...

Instalate el Windows XP, todabia nunca me puse a mirar las razones por la cual funciona asi en Windows 7 :/...
 

Bauty

Calibre 18.
[K]alamar dijo:
En el Windows 7, la mayor parte de los servidores van a muy pocos FPS...

Instalate el Windows XP, todabia nunca me puse a mirar las razones por la cual funciona asi en Windows 7 :/...
No te creas, yo uso el modo compatibilidad, instale los drivers, el DX y IAO me anda a 400 fps masomenos, TDS a 64, Bender 120, y asi todos encima de los 60, siempre y cuando no esten limitados...
 

Ferniuz

Newbie Lvl 2
Bauty dijo:
2 de ram y 2,3 fps -.- claramente hay un problema, instala el DX7 o 8 creo que el 8 en Furius, despues ejecutalo como administrador y en compatibilidad Windows XP Service Pack 2 y fijate :D
No me deja instalar el DX8, es para winXP
 

Bauty

Calibre 18.
seguramente lo estas haciendo mal xD
Pega el archivo del DX en la carpeta System32, despues pone en el buscador de el menu de inicio CMD y apretalo con click derecho, ejecutar como administrador y ahi la registras...
 

Ferniuz

Newbie Lvl 2
Bauty dijo:
seguramente lo estas haciendo mal xD
Pega el archivo del DX en la carpeta System32, despues pone en el buscador de el menu de inicio CMD y apretalo con click derecho, ejecutar como administrador y ahi la registras...
No te entendí bien, lo que hice fue poner el .exe del DX en la carpeta System32 y mandarle ejecutar en WinXP SP 2 y ejecutar en administrador. Fui a CMD y puse el nombre del archivo pero me lo abre como el .exe y no me instala..

¿Me pasarías algún MSN tuyo para guiárme por favor?

Muchas gracias.
 

Santty.-

Legendario Inmortal Lvl 2
Primero puede ser por la calidad gráfica, o sino lo que podés hacer es usar la aplicación en Prioridad Alta.
 

DarkTester

<FlamiusAO Staff>
Che mandaron cualquier fruta por acá xD.

Fúrius usa DX7, no DX8. Y si fuera problema del DirectX, directamente no arranca el cliente.
Reinstalá el juego y asegurate de no tener tantos procesos que ocupen espacio en la RAM.


Saludos.-
 

Bauty

Calibre 18.
Yo dije DX7 o DX8 porque no sabia cual tiene en este momento, cuando jugaba al battle era DX8, volviendo al tema, los demas juegos te corren bien? porque la pc le recontra sobra para jugar un AO en dx7, es un problema de compatibilidad, estoy casi seguro..
 
Estado
Cerrado para nuevas respuestas.
Arriba