fao

Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Hola necesito ayuda, miren logre poner on el servidor de fenixao, con la base de datos y todos, pero como ago para que en el cliente ponga localhost, osea por que me salta que la conexion con el servidor es fallida :S si alguien me puede alludar pliz!

Gracias!
 

DarkThom

Oráculo Lvl 3
Anonymous dijo:
Hola necesito ayuda, miren logre poner on el servidor de fenixao, con la base de datos y todos, pero como ago para que en el cliente ponga localhost, osea por que me salta que la conexion con el servidor es fallida :S si alguien me puede alludar pliz!

Gracias!

Ponnele que use el sinfo.dat , Sacalo de la 9.9z que esta en biblioteca ao
 
A

Anonymous

Invitado
ya se me conecta por que puede crear personaes, haci que problema de los winsok no es, ahora el problema es que cuando apreto crear personaje me salta a la pantalla principal, este tipico problema que hace desde ayer a la noche trato de solucionar, si alguien me diera una mano se los agradeceria.
 

GineK

Newbie Lvl 6
Anonymous dijo:
ya se me conecta por que puede crear personaes, haci que problema de los winsok no es, ahora el problema es que cuando apreto crear personaje me salta a la pantalla principal, este tipico problema que hace desde ayer a la noche trato de solucionar, si alguien me diera una mano se los agradeceria.

Es por los mapas , despues intentas conectarte y te dice "El Pj esta en un mapa invalido" , a mi me paso

hace asi:

vas a la carpeta Dats del server y buscas Mapas y ahi dice Numero de mapas y le pones la cantidad de mapas que queres que lea el servidor ;)
 
A

Anonymous

Invitado
ya prove con eso, cuando vos apretas en crear personajes y queda cargando pasa eso, pero a mi me manda devuelta al connect, y tengo puesot los 191 mapas en el dat. IGUAL GRACIAS!! ^^
 

GineK

Newbie Lvl 6
Anonymous dijo:
ya prove con eso, cuando vos apretas en crear personajes y queda cargando pasa eso, pero a mi me manda devuelta al connect, y tengo puesot los 191 mapas en el dat. IGUAL GRACIAS!! ^^
mmm es raro , voy a investigar un poco :roll:

xD

a mi me paso eso , pero no se como lo pude resolver , puse los mapas y entro perfecto
 
A

Anonymous

Invitado
ah, vos provaste eso en fenixao?, osea te avriste un servidor de fenixao sin problemas?
 

GineK

Newbie Lvl 6
Anonymous dijo:
ah, vos provaste eso en fenixao?, osea te avriste un servidor de fenixao sin problemas?

de Argentum Online , sin problemas , pero fenix es de AO asi que nose xD

Igual hace mucho , ahora estoy intentando entrar a uno (?)
 
A

Anonymous

Invitado
xD , bueno yo voy a seguir tocando aver que onda, si lo arreglo te aviso :p
 
Estado
Cerrado para nuevas respuestas.
Arriba