F.A.Q. - AO Ready

Estado
Cerrado para nuevas respuestas.

^[GS]^

GS-Zone Admin
Administrador
REGLAS

En este thread "los moderadores" pondran los errores y consultas mas frecuentes realizadas sobre el AO Ready y un link al thread de respuesta.

Ej.
Pregunta: Cuando lo abro me dice Error y que falta MSVB600.DLL
Respuesta: <a href="http://foro.gs-zone.org/......." class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">http://foro.gs-zone.org/.......</a>.

P.D: No hagan una pregunta por post, editen su post anterior ;)
Lo que NO VA: Clientes, Indexacion, Mapeo y GSS.
 
A

Anonymous

Invitado
Bugs

¿Como puedo hacer para que le cambie el color del nick estando invisible?
Hay que ingresar en el cliente el codigo que se encuentra dentro de la carpeta del servidor, el nombre del archivo es invi.txt (Por problemas del lado del servidor, momentaneamente la funcion de verte invi a vos mismo y a tu clan esta desabilitada)

¿Por que se me sale del juego cuando aparece el centinela?

Esto sucede debido a que al haber echo el codigo no me habia percatado que si el user se mueve no encuentra el npc a borrar, esto se solucionara en la proxima vercion de AoReady o pueden arreglarlo ustedes mismos reemplazando los Sub que se encuentran en la seccion Programacion.


Atte. Mr Man

Shura > Solucion Al Problema Del Centinela
 

^[GS]^

GS-Zone Admin
Administrador
ERROR de Cliente Incorrecto/Invalido?
Tienes que ir al modulo PrivateCRC y donde dice
[vb]<div class="vb" id="{CB}" style="font-family: monospace;"><ol><li style="" class="li1">GenCRC = <span style="color: #cc66cc;">1</span></li></ol></div>[/vb]
ponerle
[vb]<div class="vb" id="{CB}" style="font-family: monospace;"><ol><li style="" class="li1">GenCRC = <span style="color: #cc66cc;">12345</span></li></ol></div>[/vb]

Cuales Clientes me funcionan con AO-Ready?
El cliente 9.9z obiamente funciona.
El cliente 0.11.2 tambien funciona.
El cliente 0.11.3 funciona apartir de la version 0.5 del AO-Ready.
(Su funcionamiento es incompleto! no permite modificar mapas)
El cliente 0.11.4 NO FUNCIONA y dira que esta dañado el cliente.

Con respecto a los codigos fuentes, el codigo del 9.9z funcionara solo si se realiza el cambio de GenCRC del F.A.Q. de arriba, lo mismo con el codigo del 0.11.2 de alkon.

Con respecto a los mapas, desde la version 0.11.3 en adelante se comenzo a utilizar otro formato de mapas, este es incompatible con el servidor de AO-Ready 0.5 actual, por lo tanto, hasta la 0.11.2 los mapas que hagamos funcionaran, pero en la 0.11.3 no podemos cambiar los mapas del cliente y por consiguiente tampoco los del servidor.
 
Estado
Cerrado para nuevas respuestas.
Arriba