Error salta en IndexHipro

Estado
Cerrado para nuevas respuestas.

PikeSoft

Newbie Lvl 1
Bueno indexe lo siguiente

Código:
Grh17000=1-16002-0-0-110-130
Grh17001=1-16002-110-0-110-130
Grh17002=1-16002-220-0-110-130
Grh17003=1-16002-330-0-110-130
Grh17004=1-16002-440-0-110-130
Grh17005=1-16002-0-130-110-130
Grh17006=1-16002-110-130-110-130
Grh17007=1-16002-220-130-110-130
Grh17008=1-16002-330-130-110-130
Grh17009=1-16002-440-130-110-130
Grh17010=1-16002-0-260-110-130
Grh17011=1-16002-110-260-110-130
Grh17012=1-16002-220-260-110-130
Grh17013=1-16002-330-260-110-130
Grh17014=1-16002-440-260-110-130
Grh17015=1-16002-0-390-110-130
Grh17016=1-16002-110-390-110-130
Grh17017=1-16002-220-390-110-130
Grh17018=1-16002-330-390-110-130
Grh17019=1-16002-440-390-110-130
Grh17020=5-17000-17001-17002-17003-17004-1 'abajo
Grh17021=5-17005-17006-17007-17008-17009-1 'arriba
Grh17022=5-17010-17011-17012-17013-17014-1 'izquierda
Grh17023=5-17015-17016-17017-17018-17019-1 'derecha

Corresponde a un NPC.
Las dimnesiones de la imagen es de 550x520
Y tiene 5 movimientos para los 4 lados, es decir...
5 columnas y 4 filas. 5x4

Cuando pongo para generar el archivo graficos.ind si se queda quieto en 87%
Si pongo indexar completo, termina de hacerlo. Pero cuando quiero cargar desde la carpeta de indexacion me dice lo siguiente
"Error durante la carga de Grh.dat! La carga se ha detenido en GRH: 17020"

Y solo me carga hasta ese GRH es decir, el resto no aparece.
Si pongo para visualizar la animacion 17020 me muestra un poquito de la animacion y me dice que "ERROR: Falta la imagen .bmp en Graficos."
Es decir, algo llega a mostrar y ahi se queda quieto y dice eso...
Lo raro es que esta en la carpeta la imagen, osea no tiene que tener ningun problema.


Si alguien sabe, le agradezco que me diga que pasa.
 

Owangel

Delirando
Mirá, revisé los indexs y son correctos... Lo único que se me ocurre es que al superar el 15000 tira error...
 

PikeSoft

Newbie Lvl 1
Owangel dijo:
Mirá, revisé los indexs y son correctos... Lo único que se me ocurre es que al superar el 15000 tira error...

Sabes lo que era?
la leyenda que ponia "''abajo"

Ahi se traba...

Si le saco anda perfectamente

Gracias igual por ayudar
 

Owangel

Delirando
Que raro, está bien puesto en lo que posteaste... :lol:
Bueno, lo importante es que está solucionado. :p
Thread Cerrado.
 
Estado
Cerrado para nuevas respuestas.
Arriba