De nuevo, las barritas!!

Estado
Cerrado para nuevas respuestas.

Excellator

Newbie Lvl 4
Bueno ya me conocen y tras un largo tiempo volví!!

Como ya saben no me apañe muy bien cn el tema de las barritas del cliente, bueno eso de q la vida, mana, etc, se muestre en numeros. Asi pues vuelvo a pdirles q si lo poden explikar detalladamente :) Weno ante todo sepan q ia mire todos los post con relacion a esto y aun no logro entender xD.

Saludos, atte. Excel!
 

Excellator

Newbie Lvl 4
mira yo no me entero xD weno aber si me lo puedes explicar x msn o email. Contactame. O si alguien lo sabe programar q se ponga en contacto cnmigo. <a href="mailto:[email protected]" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">[email protected]</a> - <a href="mailto:[email protected]" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">[email protected]</a>

Saludos!

EDITADO:

Bueno lo q ice fue crear los labels (no quedaron muy centrados...) y le añadi el codigo. Ahora lo compilo y tal y cuando ejecuto el exe no logea pjs. le digo conectar y no entra (se qda pensando) y cuando le digo crear pj, lo creo y tal, pongo email y pass y vuelve al menu de conectar, crear pj...
 
A

Anonymous

Invitado
funciona para 0.11.5?? me tira error en lo q esta en rojo

frmMain.exp.Caption = "Exp: " & UserExp & "/" & UserPasarNivel
frmMain.lblPorcLvl.Caption = "[" & Round(CDbl(UserExp) * CDbl(100) / CDbl(UserPasarNivel), 2) & "%]"
frmMain.Hpshp.Width = (((UserMinHP / 100) / (UserMaxHP / 100)) * 94)
 

Khalem

Mica
Ex-Staff
1: Eso que te salta es por que has tocado algo más de lo que debías, si te fijás en el código en nigun momento aparece lo que vos señalas.
Eso es del Shape (como bien NicoNZ anunció) y es la barrita roja de la vida, que la vas a encontrar en tu cliente, de ahí a si la borraste, o vaya dios a saber que le hiciste no se, pero tenías que dejar la barrita rojo y ENSIMA poner los labels, en este caso, el de la vida.

Suerte...
 
A

Anonymous

Invitado
Gente yo hago eso.. pero aparecen cuando logueo y se van las barras :( como hago para que queden fijas E_e
 
Estado
Cerrado para nuevas respuestas.
Arriba