Contraté un host y me tira timeout

Nathja

Newbie Lvl 1
Buenas tardes gente. A ver si me pueden dar una mano. La cosa es que estoy por abrir un servidor mod fenix. Contraté host me pasaron la ip. Me levanta el server pero cuando quiero loguear me tira timeout como si estuviera offline... los puertos estan abiertos ya me fije.. que puede ser? Muchas gracias.
 

Dr. Lord Fers

Legendario Inmortal Lvl 5
Miembro del equipo
Moderador
Moderador de Tecnología
Deberías consultarles a ellos, no a nosotros, quizás tengan algún Firewall particular y esté bloqueando conexiones, vaya uno a saber. Que te respondan ellos primero, y luego si seguís con dudas y según ellos no es su problema, volvé a consultar por acá con una duda más específica.

Saludos.
 

Nathja

Newbie Lvl 1
Cuando se te prende fuego el rancho, llamas al 911 o al 107? No seas pelotudo hermano
Estoy preguntando con respeto yo salame. Que necesidad de bardear tenes ... que gente de mierda..
Post automatically merged:

Deberías consultarles a ellos, no a nosotros, quizás tengan algún Firewall particular y esté bloqueando conexiones, vaya uno a saber. Que te respondan ellos primero, y luego si seguís con dudas y según ellos no es su problema, volvé a consultar por acá con una duda más específica.

Saludos.
No hay ningun firewall bloqueando nada... el servidor me figura online. Pero no me deja crear pj ni loguear. Me dicen que los puertos estan abiertos.
 

walyto132

Newbie Lvl 1
Consulta por las dudas te fijaste que en el Server.ini y en el cliente tengan los mismo puertos de coneccion por que si el cliente te figura que el servidor esta on pero no realiza la coneccion es el puerto y te tendrías que fijar eso
 

rafapadre3.0

Newbie Lvl 3
Estoy preguntando con respeto yo salame. Que necesidad de bardear tenes ... que gente de mierda..
Post automatically merged:


No hay ningun firewall bloqueando nada... el servidor me figura online. Pero no me deja crear pj ni loguear. Me dicen que los puertos estan abiertos.
Pero capo, tenes problemas con el host y venis a preguntar en un foro que no tiene nada que ver. Con todo respeto te lo dije, sos re pelotudo. Por que no le mandas un FAX a los del host?
 

Nathja

Newbie Lvl 1
Consulta por las dudas te fijaste que en el Server.ini y en el cliente tengan los mismo puertos de coneccion por que si el cliente te figura que el servidor esta on pero no realiza la coneccion es el puerto y te tendrías que fijar eso
Gracias genio era un problema de puertos sisi. No tenia nada que ver con el proveedor. Mas que nada lo digo para gente que opina de más. Gente pelotuda como @rafapadre3.0
 

walyto132

Newbie Lvl 1
por nada bro me paso barias beses hasta que aprendí jaja por eso siempre es recomendable probarlo localmente antes cosa que sepas bien que la coneccion se tiene que dar y muchas beses se cambia el puerto y entre todas las cosas te olvidas y te pones loco buscando jaja suerte y cualquier cosa ak estamos
 
Arriba