Bug en este server...

Estado
Cerrado para nuevas respuestas.

SeKer

Principiante
Buenas gente, hace mucho no pasaba por la comunidad y decidi volver ayer...
Vengo a plantear una duda que tengo de este bug ya que no puedo solucionarlo...
Estuve viendo la liberacion del civilizacion ao con dx8...
y note el bug que no pasa de mapa, ese seria mi problema.
Si alguien me podria ayudar estaria muy agradecido!
Saludo gente
 

TwIsT

GrafionAO
Cargaste todos los mapas? los mapas tienen traslados? estás cambiando de mapa? si usas el comando telep cambias de mapa? en ningún mapa te cambia? leíste las preguntas anteriores?
 

SeKer

Principiante
Sisi por telep cambia a todos los mapas, pero no pasa si lo caminas...
Probe dos servers liberado ahora probe otro y le pasa exactamente lo mismo...
los dos tienen dx8
 

SeKer

Principiante
Ah puede ser eso? el render lo tiene tipo separado... y tiene consola transparente...
 

Benja.-

Club Atlético Independiente
Es porque es fullscreen, en mi server me pasa lo mismo. No llega hasta los translados, se frena antes el pj :p. Mas adelante voy a tratar de solucionarlo.
La manera facil es poner los translados antes, pero no me gusta ami :(.

Saludos
 

SeKer

Principiante
Benja.- dijo:
Es porque es fullscreen, en mi server me pasa lo mismo. No llega hasta los translados, se frena antes el pj :p. Mas adelante voy a tratar de solucionarlo.
La manera facil es poner los translados antes, pero no me gusta ami :(.

Saludos
Uh que bajon, bueno muchas gracias! y cuando lo soluciones avisame :)
Un abrazo
 
Estado
Cerrado para nuevas respuestas.
Arriba