Ayuda:Error While Loading the Grh.dat Stopped at Grh Number.

Estado
Cerrado para nuevas respuestas.

merindon ii

Newbie Lvl 2
Bueno el titulo lo dice todo me tira error que se queda cargando el grh.dat hasta el 15000 pero como indexe nuevas cosas casi llego hasta el 15500 yo me acuerdo que la solucion la habia visto enalgun lado pero no la encontre :S que era cambiando a una declarion que guarda mas espacio en memoria o algo asi , pero no la encuentro en el code :S ademas son casi las 3am y eso no ayuda tampoco xD .
Cyas .
 

Kasa

Plus ?ºa change, plus cÔÇÖest la m?¬me chose.
Ex-Staff
Si lo que decis es con el juego entonces con el INIWorker le cambias cuantos graficos carga..
Si es con el indexHipro entonces fijate que tenes que ponerle en opciones el nro de graphs que carga.
Si es cuando indexas con el indexer basico es que tenes algun error de indexacion..
Y weh creo que esos son todos los casos..
Me voy a gym xD

Suerte!
 

merindon ii

Newbie Lvl 2
Kasa dijo:
Si lo que decis es con el juego entonces con el INIWorker le cambias cuantos graficos carga..
Si es con el indexHipro entonces fijate que tenes que ponerle en opciones el nro de graphs que carga.
Si es cuando indexas con el indexer basico es que tenes algun error de indexacion..
Y weh creo que esos son todos los casos..
Me voy a gym xD

Suerte!
No no es al cargar el juego he
 

Kasa

Plus ?ºa change, plus cÔÇÖest la m?¬me chose.
Ex-Staff
mm entonces decime cuando te tira el error...

P.D:
Si es en el WorldEditor fijate que tenes que cambiarle el numero de max grhs en el Ini
 
A

Anonymous

Invitado
Probá lo siguiente.

Bajate el programa IniWorker:
IniWorker en Biblioteca-AO

Ponelo en la carpeta con tu cliente y ejecutalo, te van a aparecer una serie de parametros que vas a poner modificar...
El que tenés que cambiar es el Número de BMPs/GRH, a este debes asignarle un número superior a la cantidad de indices que tengas indexados. (Seguramente ya lo tubiste que hacer con el indexador para no tener problemas).

Despues tocas el boton "Escribir Inicio.con", y solo te resta probar el cliente de nuevo.

Suerte.
 

merindon ii

Newbie Lvl 2
NaKruL dijo:
Probá lo siguiente.

Bajate el programa IniWorker:
IniWorker en Biblioteca-AO

Ponelo en la carpeta con tu cliente y ejecutalo, te van a aparecer una serie de parametros que vas a poner modificar...
El que tenés que cambiar es el Número de BMPs/GRH, a este debes asignarle un número superior a la cantidad de indices que tengas indexados. (Seguramente ya lo tubiste que hacer con el indexador para no tener problemas).

Despues tocas el boton "Escribir Inicio.con", y solo te resta probar el cliente de nuevo.

Suerte.
okas ahora pruebo gracias por la info y si tue el mismo problema con el word editor pero eso lo pude solucionar y ahora espero solucionarlo con el
cleinte ^^.
Cyas.
Edito: Gracias master con el ini worker funciono :D
 
Estado
Cerrado para nuevas respuestas.
Arriba