Ayuda con mi server

  • Iniciador del tema Anonymous
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
A

Anonymous

Invitado
Hola! queria saber como hacer para que funcione mi server

ya hice todo lo basico:

Instalar la 0.11.2
Hacer la IP
Instalar el NO-IP
Bajar el AoReady

y todo el embole ese

Bueno el problema es que cuando abro el ao 0.11.2 (Tengo el AoReady y el NO-IP minimizados) abro el ao, pongo en la IP: LOCALHOST, apreto en Crear pj y se me keda tildado osea no aparece nada se queda en la pantalla principal sin hacer nada :? :? :?

Contesten plis :cry: :cry: :cry:
 

DarkMage

Destructor Lvl 1
Ufff, tantos problemas pueden haver, especificate

¿Qué vercion de AOReady tenés?

Cuando desargaste el AOReady ¿Lo descomprimiste y ejecutaste el "AO.EXE"?

¿Qué windows tenés?

Contesta eso y te voy a poder ayudar
 

Dj Mixer

Destructor Lvl 1
Con el 98 no podes... yo cuando lo tenia queria abrirlo y nunca pude...
Solo con xp creo que funca...

Suerte!!!!

Lord Karkaroff.
 

Dj Mixer

Destructor Lvl 1
Perdon por el 2ble post..

Encima de xp necesitas + de 256M de ram y mucho de Micro...

+cya!
Lord Karkaroff
 

DarkMage

Destructor Lvl 1
No estoy muy seguro pero creo que en la nueva vercion si se puede, y si tenes la 0.5 asegurate de configurarlo para la 0.11.2

en el server.ini, en donde dice vercion=0.11.3 cambialo a Vercion=0.11.2

y en el AOReady.ini en donde dice Cliente0113=1 ponele Cliente0113=0

Si no te anda con eso significa que es solo para XP
 
Estado
Cerrado para nuevas respuestas.
Arriba