ayuda con mapas urgente!!

Estado
Cerrado para nuevas respuestas.

nicoland

Aprendiz Lvl 3
HOLA LES CUENTO MI PROBLEMA MIREN YO HAGO EL MAPA CON EL WORLD EDITOR LO TERMINO DESTILDO EL GUARDAR EN NUEVO FORMATO LO GUARDO EN EL SV Y DESP COPIO EL MAP Y LO PONGO EN EL CLIENTE DESP ABRO EL AOEM Y LE AGREGO UNA MANZANITA PARA Q ME PARARESCA EL GUARDAR LO GUARDO Y LO REEMPLAZO TODO EN MAP Y MAPAS DEL CLIENTE A TODO ESTO YO TENGO EL SV APAGADO
BUENO ENCIENDO EL SV Y EN EL BACKUP APARECE MI EL MAPA NUEVO 169 PERO CUANDO QUIERO IR AL MAPA VOY Y NO ME PASA DE MAPA SE ME QUEDA EN EL MISMO MAPA Q TENGO Q HACER ??

CUANDO ECIENDO EL SV ME APRECE ELN EL BACKUP EL MAPA LO APAGO Y BORRO EL MAPA DEL BACKUP Y ENCIENDO EL SV???



DESDE YA GRACIAS
 

Ronthor

Aprendiz Lvl 2
Posiblemente tengas un problema en la carga de mapas, a lo que me refiero es que vallas a la carpeta DAT, y luego pongas map.dat.
es posible que cuando lo abras el map.dat te diga lo siguiente:

'En éste archivo se debe especificar la cantidad de mapas
'que cargará el servidor

[INIT]
MapPath=\Maps\
NumMaps=159 o por ahi.

vos tenes que poner asi:

[INIT]
MapPath=\Maps\
NumMaps=169

y seguramente funcionara, cualquier duda, manda de vuelta.

Adios.

Ronthor.
 
A

Anonymous

Invitado
yo hago eso pero siguew sin funcionar

yo hago eso pero sigue sin funcionar
 

Ronthor

Aprendiz Lvl 2
Re: yo hago eso pero siguew sin funcionar

asd dijo:
yo hago eso pero sigue sin funcionar

No siempre depende de los mapas que carga el servidor, si no que el mapa tiene que estar bien echo, si no te puede tirar errores, fijate si el mapa tiene todo bien y no una capa por cualquier lugar y cosas asi.

Pero en verdad, tu problema es que no se carga, o que te tira errores?.

Adios.

Ronthor.
 

zOppi

Aprendiz Lvl 1
O sea, cuando vos te teletransportas, te quedas en el mismo mapa, pero cambia el numero del mapa...

A mi me paso esto...

Vos creastes el mapa, y probablemente, lo hayas sobreexcrito muchas veces, hace una cosa,..

Abri el mapa con wl World editor o con el AOEm, una vez que lo hayas abierto, guardalo en otro lugar como un archivo nuevo, y proba desde ahi...

Otra cosa, el mapa que hicistes, lo hicistes empezando desde 0% o con la base de otro mapa..

Si no se te soluciona agregame..

<a href="mailto:[email protected]" class="postlink" rel="nofollow" onClick="window.open(this.href);return false;">[email protected]</a>

Saludos.-
 

nicoland

Aprendiz Lvl 3
a

no yo empese de 0 ahora voy a probar eso porq y oreemplaze muchas veces eso pero si el mapa lo empese de 0
 

GilgalaD

Newbie Lvl 6
si usas la 0.11.2 o 0.11.5 tenes q tildar guardaren nuevo formato. no destildar. tambien tenes q agregar el .info y el .dat al server. los tres tenes q poner en el server en el cliente solo el .map , con el world editor para q te ande bien destilda la opcion de backup.


el problema tuyo es q estas usando el formato viejo de mapas.. y ahora necesitas el formato nuevo.

culquier duda preguntame salu2
 

nicoland

Aprendiz Lvl 3
a

muy buena esa ahora lo voy a intentar pero mira una pequeñ duda mas
yo tengo una carpeta q se llama aoready entas y tenes sv y cliente desp afuera teng oot capeta q se llama mi sv y ahi es donmde entro yo y en esa capeta tambien dice mapas tambien lo agrego ahi??
 

GilgalaD

Newbie Lvl 6
yo no uso ao ready la verdad no se como es.. uso el code comun. pero intenta agregandolo en los dats primero y si no anda en los dos.
 

nicoland

Aprendiz Lvl 3
A

Miren yo uso aedy 6 osea q tengo aoredy sv y aoredy cliente y despuestengo una carpeta q se llama 0.11.2 y ahi tengo gaficos ,a mapas etc donde agrego el mapa q hice??
 

nicoland

Aprendiz Lvl 3
as

pero tengo 2 clientes yo el de aoredy el de donde entro yo q se llama capeta 0.11.2 q tambien tiene mpasa ,graficos etc
 
Estado
Cerrado para nuevas respuestas.
Arriba