Atributos invalidos

Rexinto

Newbie Lvl 4
Buenas noches, estoy teniendo un problema relacionado a lo que dice el titulo, paso a explicar. Cuando quiero crear un personaje, ya habiendo soleccionado todo, quiero cambiar los dados y me tira "atributos invalidos". Ahora bien, si quiero conectarme con un usuario desde el login, se queda ahi sin tirarme ningún error.

También probé corriendo el cliente y el server en modo debug, y no me tira ningpún error. Alguien sabe a que se debe esto?? Al no tener un error en modo debug, no se para donde caminar, si me pueden orientar se los agradecería.



Muchas gracias,
saludos.
 

Mufarety

Destructor Lvl 6
Generalo y fijate si te sigue tirando error, en cuyo caso te recomiendo que cambies el empaquetado de los dados.
 

Rexinto

Newbie Lvl 4
Ya genere los .exe ya ea de servidor y cliente y sigue sin funcionar. No creo que sea un tema de los dados, porque si estoy en el login y pongo el usuario y la contraseña, tampoco ingresa al servidor, lo raro es que no tira ningun error. No rompe diciendo "time out", "run time 9".. no tira ningun error! Ya es desesperante...

Alguien me podia dar una mano?



Saludos.
 

ZeDfriT

Newbie Lvl 2
Buenas noches, estoy teniendo un problema relacionado a lo que dice el titulo, paso a explicar. Cuando quiero crear un personaje, ya habiendo soleccionado todo, quiero cambiar los dados y me tira "atributos invalidos". Ahora bien, si quiero conectarme con un usuario desde el login, se queda ahi sin tirarme ningún error.

También probé corriendo el cliente y el server en modo debug, y no me tira ningpún error. Alguien sabe a que se debe esto?? Al no tener un error en modo debug, no se para donde caminar, si me pueden orientar se los agradecería.



Muchas gracias,
saludos.

Estoy en la misma. Terminé de modificar todo de 0 un mod de fénix en DX8 con charfiles pero básicamente me es imposible setear todos los dados en 18. Me leí todo el codigo y el foro, los que pudieron modificarlo jamas plantearon como.
 

gercho

Loading...
Buen dia te hago una consulta.. A vos en modo de depuración, si pones un punto de interrupción en donde verifica los atributos, los valores de los dados te aparecen igual que en la pantalla del crear pj? No se si me explico..
 
Arriba