AO 0.12! el nuevo Protocolo! Lios¿?

Estado
Cerrado para nuevas respuestas.

^[GS]^

GS-Zone Admin
Miembro del equipo
Administrador
Moderador
Debido al nuevo protocolo del 0.12, la gran mayoría de los códigos de AO, pasan a ser incompatibles, por lo que, empezaría a recomendarles indicar con que sistema han programado sus códigos ;)

Gracias
Atte ^[GS]^
 

AsD

Aprendiz Lvl 2
O sea que los codes programado con el Visual Basic como que para la 0.12 no van para adelante ni para atras ni sikiera son un poquito adaptables, no entendi mucho :)
 
A

Anonymous

Invitado
^[GS]^ dijo:
Debido al nuevo protocolo del 0.12, la gran mayoría de los códigos de AO, pasan a ser incompatibles, por lo que, empezaría a recomendarles indicar con que sistema han programado sus códigos ;)

Gracias
Atte ^[GS]^
Me parece genial, también debería ir para los que postean códigos de AO con problemas o que ni postean los códigos, sino que sólo dicen el problema que tienen.
Mas que una recomendación debería ser una regla :p.

Gracias a vos maestro, suerte.
 

^[GS]^

GS-Zone Admin
Miembro del equipo
Administrador
Moderador
si es buena idea también ;)
ahi que empezar a "hacer desaparecer lo viejo" y que venga lo nuevo ;)
 

Shura

Dragón Ancestral Lvl 2
por si no vistes yo ya hice el primer code de 0.12.0 pero creo que ya te lo habia contado hace un tiempo, es mas antes de postearlo :p
 

Loopzer

Oráculo Lvl 2
es lo mismo :p , si lo haces en uno lo haces en todos XD

va mientras no me cambien el lenguaje a java todo bien xD
 

Shura

Dragón Ancestral Lvl 2
te digo de la 0.11.2 hasta 0.12.0 cambio muchisimo el codigo, es mas ahora cambio la estructura de forma radical
 

Grefu

GeNio a SeKaS
Ex-Staff
Estoi deseando verlo 8) No se estan retrasando mucho los de Alkon ?

EDIT: Vale, soi tonto :arrow: Acabo de ver el post de la descarga
 

GilgalaD

Newbie Lvl 6
De la 0.11.5 no cambia tanto no es tan complicado adatparlos es cuestion de recorrer el codigo.nada del otro mundo
 
Estado
Cerrado para nuevas respuestas.
Arriba