1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

[Problema] Auras dx7

ZEWIBACK 20 Abr 2017

  1. ZEWIBACK

    ZEWIBACK
    player >.<

    109
    4
    59
    Use este aporte http://www.gs-zone.org/temas/dx7-dx8-auras.45196/

    Y pasa que cuando equipo el arma me genera el aura y todo, pero por ejemplo al desequiparme la daga que puse con Aura , equipo otra y se vuelve el aura, tambien entro con otro pj, equipo un arma y se me pone el aura, solucion?
     
  2. Gelfor

    Gelfor
    Dragón Ancestral Lvl 5

    4.112
    105
    243
    Osea basicamente, tu problema es que al desequipar el arma, el aura se bugea?, fijate en el sub que desequipa el item si resetea las auras
     
  3. ZEWIBACK

    ZEWIBACK
    player >.<

    109
    4
    59
    Al desequipar el arma que tiene el aura, equipo otra arma sin aura y se pone el aura :(
     
  4. Gelfor

    Gelfor
    Dragón Ancestral Lvl 5

    4.112
    105
    243
    Lo que está pasando es que no te saca el aura al desequipar, en el sub desequipar arma
    pone que el aura es = 0, o nose como tiene ese aporte para decir que no tiene aura equipadas. por que no lo vi
     
  5. ZEWIBACK

    ZEWIBACK
    player >.<

    109
    4
    59
    no entiendo mucho, si me podrias explicar mas detallado mejor xD, igual gracias voy a ver si puedo solucionarlo
     
  6. JuR.-

    JuR.-
    Aprendiz en programación C#

    905
    57
    93
    Si vas a usar auras que sea en dx8 porque después en dx7 ademas de que se ven horribles te va a provocar un bug de frizzeo del render y algun que otro bug como este.
     

Compartir esta página